summaryrefslogtreecommitdiffstats
path: root/third_party/rust/fluent/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/fluent/Cargo.toml')
-rw-r--r--third_party/rust/fluent/Cargo.toml34
1 files changed, 34 insertions, 0 deletions
diff --git a/third_party/rust/fluent/Cargo.toml b/third_party/rust/fluent/Cargo.toml
new file mode 100644
index 0000000000..016f04bf4c
--- /dev/null
+++ b/third_party/rust/fluent/Cargo.toml
@@ -0,0 +1,34 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "fluent"
+version = "0.16.0"
+authors = ["Zibi Braniecki <gandalf@mozilla.com>", "Staś Małolepszy <stas@mozilla.com>"]
+include = ["src/**/*", "benches/*.rs", "Cargo.toml", "README.md", "LICENSE-APACHE", "LICENSE-MIT"]
+description = "A localization system designed to unleash the entire expressive power of\nnatural language translations.\n"
+homepage = "http://www.projectfluent.org"
+readme = "README.md"
+keywords = ["localization", "l10n", "i18n", "intl", "internationalization"]
+categories = ["localization", "internationalization"]
+license = "Apache-2.0/MIT"
+repository = "https://github.com/projectfluent/fluent-rs"
+[dependencies.fluent-bundle]
+version = "0.15"
+
+[dependencies.fluent-pseudo]
+version = "0.3"
+optional = true
+
+[dependencies.unic-langid]
+version = "0.9"