summaryrefslogtreecommitdiffstats
path: root/third_party/rust/glob/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/glob/Cargo.toml')
-rw-r--r--third_party/rust/glob/Cargo.toml30
1 files changed, 30 insertions, 0 deletions
diff --git a/third_party/rust/glob/Cargo.toml b/third_party/rust/glob/Cargo.toml
new file mode 100644
index 0000000000..53977177e0
--- /dev/null
+++ b/third_party/rust/glob/Cargo.toml
@@ -0,0 +1,30 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "glob"
+version = "0.3.1"
+authors = ["The Rust Project Developers"]
+description = """
+Support for matching file paths against Unix shell style patterns.
+"""
+homepage = "https://github.com/rust-lang/glob"
+documentation = "https://docs.rs/glob/0.3.1"
+readme = "README.md"
+categories = ["filesystem"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/rust-lang/glob"
+
+[dev-dependencies.doc-comment]
+version = "0.3"
+
+[dev-dependencies.tempdir]
+version = "0.3"