summaryrefslogtreecommitdiffstats
path: root/third_party/rust/itoa/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/itoa/Cargo.toml')
-rw-r--r--third_party/rust/itoa/Cargo.toml38
1 files changed, 38 insertions, 0 deletions
diff --git a/third_party/rust/itoa/Cargo.toml b/third_party/rust/itoa/Cargo.toml
new file mode 100644
index 0000000000..86c10b6446
--- /dev/null
+++ b/third_party/rust/itoa/Cargo.toml
@@ -0,0 +1,38 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+rust-version = "1.36"
+name = "itoa"
+version = "1.0.5"
+authors = ["David Tolnay <dtolnay@gmail.com>"]
+exclude = [
+ "performance.png",
+ "chart/**",
+]
+description = "Fast integer primitive to string conversion"
+documentation = "https://docs.rs/itoa"
+readme = "README.md"
+keywords = ["integer"]
+categories = [
+ "value-formatting",
+ "no-std",
+]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/dtolnay/itoa"
+
+[package.metadata.docs.rs]
+targets = ["x86_64-unknown-linux-gnu"]
+
+[dependencies.no-panic]
+version = "0.1"
+optional = true