summaryrefslogtreecommitdiffstats
path: root/third_party/rust/jsparagus-emitter/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/jsparagus-emitter/Cargo.toml')
-rw-r--r--third_party/rust/jsparagus-emitter/Cargo.toml34
1 files changed, 34 insertions, 0 deletions
diff --git a/third_party/rust/jsparagus-emitter/Cargo.toml b/third_party/rust/jsparagus-emitter/Cargo.toml
new file mode 100644
index 0000000000..63964c6e48
--- /dev/null
+++ b/third_party/rust/jsparagus-emitter/Cargo.toml
@@ -0,0 +1,34 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "jsparagus-emitter"
+version = "0.1.0"
+authors = ["khyperia <github@khyperia.com>"]
+license = "MIT/Apache-2.0"
+
+[dependencies]
+bumpalo = "3.4.0"
+byteorder = "1.3.2"
+indexmap = "1.0"
+
+[dependencies.jsparagus-ast]
+path = "../ast"
+
+[dependencies.jsparagus-scope]
+path = "../scope"
+
+[dependencies.jsparagus-stencil]
+path = "../stencil"
+
+[dev-dependencies.jsparagus-parser]
+path = "../parser"