summaryrefslogtreecommitdiffstats
path: root/third_party/rust/raw-window-handle/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/raw-window-handle/Cargo.toml')
-rw-r--r--third_party/rust/raw-window-handle/Cargo.toml41
1 files changed, 41 insertions, 0 deletions
diff --git a/third_party/rust/raw-window-handle/Cargo.toml b/third_party/rust/raw-window-handle/Cargo.toml
new file mode 100644
index 0000000000..9f742197e3
--- /dev/null
+++ b/third_party/rust/raw-window-handle/Cargo.toml
@@ -0,0 +1,41 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "raw-window-handle"
+version = "0.5.0"
+authors = ["Osspial <osspial@gmail.com>"]
+description = "Interoperability library for Rust Windowing applications."
+documentation = "https://docs.rs/raw-window-handle"
+readme = "README.md"
+keywords = ["windowing"]
+license = "MIT OR Apache-2.0 OR Zlib"
+repository = "https://github.com/rust-windowing/raw-window-handle"
+
+[package.metadata.docs.rs]
+all-features = true
+rustdoc-args = [
+ "--cfg",
+ "docsrs",
+]
+
+[dependencies.cty]
+version = "0.2"
+
+[features]
+alloc = []
+
+[badges.appveyor]
+repository = "rust-windowing/raw-window-handle"
+
+[badges.travis-ci]
+repository = "rust-windowing/raw-window-handle"