summaryrefslogtreecommitdiffstats
path: root/third_party/rust/runloop/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/runloop/Cargo.toml')
-rw-r--r--third_party/rust/runloop/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/third_party/rust/runloop/Cargo.toml b/third_party/rust/runloop/Cargo.toml
new file mode 100644
index 0000000000..3746a73a5d
--- /dev/null
+++ b/third_party/rust/runloop/Cargo.toml
@@ -0,0 +1,22 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "runloop"
+version = "0.1.0"
+authors = ["Tim Taubert <tim@timtaubert.de>"]
+description = "Cancelable non-blocking polling threads (with optional timeouts)."
+homepage = "https://github.com/ttaubert/rust-runloop/"
+readme = "README.md"
+keywords = ["runloop", "threads"]
+license = "MPL-2.0"
+repository = "https://github.com/ttaubert/rust-runloop/"