summaryrefslogtreecommitdiffstats
path: root/third_party/rust/rustc_version/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/rustc_version/Cargo.toml')
-rw-r--r--third_party/rust/rustc_version/Cargo.toml27
1 files changed, 27 insertions, 0 deletions
diff --git a/third_party/rust/rustc_version/Cargo.toml b/third_party/rust/rustc_version/Cargo.toml
new file mode 100644
index 0000000000..c81ff85ceb
--- /dev/null
+++ b/third_party/rust/rustc_version/Cargo.toml
@@ -0,0 +1,27 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "rustc_version"
+version = "0.4.0"
+authors = ["Dirkjan Ochtman <dirkjan@ochtman.nl>", "Marvin Löbel <loebel.marvin@gmail.com>"]
+description = "A library for querying the version of a installed rustc compiler"
+documentation = "https://docs.rs/rustc_version/"
+readme = "README.md"
+keywords = ["version", "rustc"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/Kimundi/rustc-version-rs"
+[dependencies.semver]
+version = "1.0"
+[dev-dependencies.doc-comment]
+version = "0.3"