summaryrefslogtreecommitdiffstats
path: root/third_party/rust/smallbitvec/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/smallbitvec/Cargo.toml')
-rw-r--r--third_party/rust/smallbitvec/Cargo.toml28
1 files changed, 28 insertions, 0 deletions
diff --git a/third_party/rust/smallbitvec/Cargo.toml b/third_party/rust/smallbitvec/Cargo.toml
new file mode 100644
index 0000000000..d6bd1266c6
--- /dev/null
+++ b/third_party/rust/smallbitvec/Cargo.toml
@@ -0,0 +1,28 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "smallbitvec"
+version = "2.5.1"
+authors = ["Matt Brubeck <mbrubeck@limpet.net>"]
+description = "A bit vector optimized for size and inline storage"
+documentation = "https://docs.rs/smallbitvec"
+readme = "README.md"
+keywords = ["bitvec", "bitmap", "vec", "data-structures"]
+categories = ["data-structures"]
+license = "MIT / Apache-2.0"
+repository = "https://github.com/servo/smallbitvec"
+[dev-dependencies.bit-vec]
+version = "0.4.4"
+
+[dev-dependencies.rand]
+version = "0.4.2"