summaryrefslogtreecommitdiffstats
path: root/build/rust/bindgen-0.63/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 00:47:55 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 00:47:55 +0000
commit26a029d407be480d791972afb5975cf62c9360a6 (patch)
treef435a8308119effd964b339f76abb83a57c29483 /build/rust/bindgen-0.63/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-26a029d407be480d791972afb5975cf62c9360a6.tar.xz
firefox-26a029d407be480d791972afb5975cf62c9360a6.zip
Adding upstream version 124.0.1.upstream/124.0.1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'build/rust/bindgen-0.63/Cargo.toml')
-rw-r--r--build/rust/bindgen-0.63/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/build/rust/bindgen-0.63/Cargo.toml b/build/rust/bindgen-0.63/Cargo.toml
new file mode 100644
index 0000000000..200ff7a961
--- /dev/null
+++ b/build/rust/bindgen-0.63/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "bindgen"
+version = "0.63.999"
+edition = "2018"
+license = "BSD-3-Clause"
+
+[lib]
+path = "lib.rs"
+
+[dependencies.bindgen]
+version = "0.69"
+default-features = false
+
+[features]
+logging = ["bindgen/logging"]
+runtime = ["bindgen/runtime"]
+static = ["bindgen/static"]
+which-rustfmt = ["bindgen/which-rustfmt"]