summaryrefslogtreecommitdiffstats
path: root/netwerk/socket
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:14:29 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:14:29 +0000
commitfbaf0bb26397aa498eb9156f06d5a6fe34dd7dd8 (patch)
tree4c1ccaf5486d4f2009f9a338a98a83e886e29c97 /netwerk/socket
parentReleasing progress-linux version 124.0.1-1~progress7.99u1. (diff)
downloadfirefox-fbaf0bb26397aa498eb9156f06d5a6fe34dd7dd8.tar.xz
firefox-fbaf0bb26397aa498eb9156f06d5a6fe34dd7dd8.zip
Merging upstream version 125.0.1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'netwerk/socket')
-rw-r--r--netwerk/socket/neqo_glue/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/netwerk/socket/neqo_glue/Cargo.toml b/netwerk/socket/neqo_glue/Cargo.toml
index 0e506c8c2d..2d7f0d9a5f 100644
--- a/netwerk/socket/neqo_glue/Cargo.toml
+++ b/netwerk/socket/neqo_glue/Cargo.toml
@@ -9,16 +9,16 @@ license = "MPL-2.0"
name = "neqo_glue"
[dependencies]
-neqo-http3 = { tag = "v0.7.0", git = "https://github.com/mozilla/neqo" }
-neqo-transport = { tag = "v0.7.0", git = "https://github.com/mozilla/neqo" }
-neqo-common = { tag = "v0.7.0", git = "https://github.com/mozilla/neqo" }
-neqo-qpack = { tag = "v0.7.0", git = "https://github.com/mozilla/neqo" }
+neqo-http3 = { tag = "v0.7.2", git = "https://github.com/mozilla/neqo" }
+neqo-transport = { tag = "v0.7.2", git = "https://github.com/mozilla/neqo" }
+neqo-common = { tag = "v0.7.2", git = "https://github.com/mozilla/neqo" }
+neqo-qpack = { tag = "v0.7.2", git = "https://github.com/mozilla/neqo" }
nserror = { path = "../../../xpcom/rust/nserror" }
nsstring = { path = "../../../xpcom/rust/nsstring" }
xpcom = { path = "../../../xpcom/rust/xpcom" }
thin-vec = { version = "0.2.1", features = ["gecko-ffi"] }
log = "0.4.0"
-qlog = { git = "https://github.com/cloudflare/quiche", rev = "09ea4b244096a013071cfe2175bbf2945fb7f8d1" }
+qlog = "0.12"
libc = "0.2.0"
static_prefs = { path = "../../../modules/libpref/init/static_prefs"}
uuid = { version = "1.0", features = ["v4"] }
@@ -27,7 +27,7 @@ uuid = { version = "1.0", features = ["v4"] }
winapi = {version = "0.3", features = ["ws2def"] }
[dependencies.neqo-crypto]
-tag = "v0.7.0"
+tag = "v0.7.2"
git = "https://github.com/mozilla/neqo"
default-features = false
features = ["gecko"]