summaryrefslogtreecommitdiffstats
path: root/netwerk/test/unit_ipc/test_channel_id.js
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:33 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:13:33 +0000
commit086c044dc34dfc0f74fbe41f4ecb402b2cd34884 (patch)
treea4f824bd33cb075dd5aa3eb5a0a94af221bbe83a /netwerk/test/unit_ipc/test_channel_id.js
parentAdding debian version 124.0.1-1. (diff)
downloadfirefox-086c044dc34dfc0f74fbe41f4ecb402b2cd34884.tar.xz
firefox-086c044dc34dfc0f74fbe41f4ecb402b2cd34884.zip
Merging upstream version 125.0.1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'netwerk/test/unit_ipc/test_channel_id.js')
-rw-r--r--netwerk/test/unit_ipc/test_channel_id.js2
1 files changed, 1 insertions, 1 deletions
diff --git a/netwerk/test/unit_ipc/test_channel_id.js b/netwerk/test/unit_ipc/test_channel_id.js
index fc37651249..1031dba4e2 100644
--- a/netwerk/test/unit_ipc/test_channel_id.js
+++ b/netwerk/test/unit_ipc/test_channel_id.js
@@ -47,7 +47,7 @@ let parentChannelsDone = new Promise(resolve => {
};
});
-function observer(subject, topic, data) {
+function observer(subject) {
let channel = subject.QueryInterface(Ci.nsIHttpChannel);
let uri = channel.URI.spec;