summaryrefslogtreecommitdiffstats
path: root/testing/web-platform/tests/tools/wptserve/setup.py
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-12 05:35:29 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-12 05:35:29 +0000
commit59203c63bb777a3bacec32fb8830fba33540e809 (patch)
tree58298e711c0ff0575818c30485b44a2f21bf28a0 /testing/web-platform/tests/tools/wptserve/setup.py
parentAdding upstream version 126.0.1. (diff)
downloadfirefox-59203c63bb777a3bacec32fb8830fba33540e809.tar.xz
firefox-59203c63bb777a3bacec32fb8830fba33540e809.zip
Adding upstream version 127.0.upstream/127.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'testing/web-platform/tests/tools/wptserve/setup.py')
-rw-r--r--testing/web-platform/tests/tools/wptserve/setup.py7
1 files changed, 5 insertions, 2 deletions
diff --git a/testing/web-platform/tests/tools/wptserve/setup.py b/testing/web-platform/tests/tools/wptserve/setup.py
index 1496fa7e17..36aa98f1d8 100644
--- a/testing/web-platform/tests/tools/wptserve/setup.py
+++ b/testing/web-platform/tests/tools/wptserve/setup.py
@@ -1,7 +1,10 @@
from setuptools import setup
-PACKAGE_VERSION = '4.0'
-deps = ["h2>=4.1.0"]
+PACKAGE_VERSION = '4.0.2'
+deps = [
+ "h2>=4.1.0",
+ "pywebsocket3>=4.0.2",
+]
setup(name='wptserve',
version=PACKAGE_VERSION,