summaryrefslogtreecommitdiffstats
path: root/third_party/rust/core-text/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 00:47:55 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 00:47:55 +0000
commit26a029d407be480d791972afb5975cf62c9360a6 (patch)
treef435a8308119effd964b339f76abb83a57c29483 /third_party/rust/core-text/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-26a029d407be480d791972afb5975cf62c9360a6.tar.xz
firefox-26a029d407be480d791972afb5975cf62c9360a6.zip
Adding upstream version 124.0.1.upstream/124.0.1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/core-text/Cargo.toml')
-rw-r--r--third_party/rust/core-text/Cargo.toml39
1 files changed, 39 insertions, 0 deletions
diff --git a/third_party/rust/core-text/Cargo.toml b/third_party/rust/core-text/Cargo.toml
new file mode 100644
index 0000000000..9cd6eee7e9
--- /dev/null
+++ b/third_party/rust/core-text/Cargo.toml
@@ -0,0 +1,39 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "core-text"
+version = "20.1.0"
+authors = ["The Servo Project Developers"]
+description = "Bindings to the Core Text framework."
+readme = "README.md"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/servo/core-foundation-rs"
+
+[package.metadata.docs.rs]
+all-features = true
+default-target = "x86_64-apple-darwin"
+
+[dependencies.core-foundation]
+version = "0.9"
+
+[dependencies.core-graphics]
+version = "0.23.0"
+
+[dependencies.foreign-types]
+version = "0.5"
+
+[dependencies.libc]
+version = "0.2"
+
+[features]
+default = ["mountainlion"]
+mountainlion = []