summaryrefslogtreecommitdiffstats
path: root/third_party/rust/fallible_collections/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-12 05:43:14 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-12 05:43:14 +0000
commit8dd16259287f58f9273002717ec4d27e97127719 (patch)
tree3863e62a53829a84037444beab3abd4ed9dfc7d0 /third_party/rust/fallible_collections/Cargo.toml
parentReleasing progress-linux version 126.0.1-1~progress7.99u1. (diff)
downloadfirefox-8dd16259287f58f9273002717ec4d27e97127719.tar.xz
firefox-8dd16259287f58f9273002717ec4d27e97127719.zip
Merging upstream version 127.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/fallible_collections/Cargo.toml')
-rw-r--r--third_party/rust/fallible_collections/Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/third_party/rust/fallible_collections/Cargo.toml b/third_party/rust/fallible_collections/Cargo.toml
index 27a8221a17..6f6f316693 100644
--- a/third_party/rust/fallible_collections/Cargo.toml
+++ b/third_party/rust/fallible_collections/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2018"
name = "fallible_collections"
-version = "0.4.6"
+version = "0.4.9"
authors = ["vcombey <vcombey@student.42.fr>"]
description = "a crate which adds fallible allocation api to std collections"
readme = "README.md"
@@ -24,9 +24,12 @@ license = "MIT/Apache-2.0"
repository = "https://github.com/vcombey/fallible_collections.git"
[dependencies.hashbrown]
-version = "0.12.1"
+version = "0.13"
+optional = true
[features]
+default = ["hashmap"]
+hashmap = ["hashbrown"]
rust_1_57 = []
std = []
std_io = ["std"]