summaryrefslogtreecommitdiffstats
path: root/third_party/rust/hashlink/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-12 05:43:14 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-12 05:43:14 +0000
commit8dd16259287f58f9273002717ec4d27e97127719 (patch)
tree3863e62a53829a84037444beab3abd4ed9dfc7d0 /third_party/rust/hashlink/Cargo.toml
parentReleasing progress-linux version 126.0.1-1~progress7.99u1. (diff)
downloadfirefox-8dd16259287f58f9273002717ec4d27e97127719.tar.xz
firefox-8dd16259287f58f9273002717ec4d27e97127719.zip
Merging upstream version 127.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/hashlink/Cargo.toml')
-rw-r--r--third_party/rust/hashlink/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/third_party/rust/hashlink/Cargo.toml b/third_party/rust/hashlink/Cargo.toml
index 308f9f77c3..474901d947 100644
--- a/third_party/rust/hashlink/Cargo.toml
+++ b/third_party/rust/hashlink/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2018"
name = "hashlink"
-version = "0.8.1"
+version = "0.8.2"
authors = ["kyren <kerriganw@gmail.com>"]
description = "HashMap-like containers that hold their key-value pairs in a user controllable order"
documentation = "https://docs.rs/hashlink"
@@ -22,14 +22,14 @@ license = "MIT OR Apache-2.0"
repository = "https://github.com/kyren/hashlink"
[dependencies.hashbrown]
-version = "0.12.0"
+version = "0.13"
[dependencies.serde]
version = "1.0"
optional = true
-[dev-dependencies.fxhash]
-version = "0.2.1"
+[dev-dependencies.rustc-hash]
+version = "1.1"
[dev-dependencies.serde_test]
version = "1.0"