summaryrefslogtreecommitdiffstats
path: root/third_party/rust/headers/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 00:47:55 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 00:47:55 +0000
commit26a029d407be480d791972afb5975cf62c9360a6 (patch)
treef435a8308119effd964b339f76abb83a57c29483 /third_party/rust/headers/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-26a029d407be480d791972afb5975cf62c9360a6.tar.xz
firefox-26a029d407be480d791972afb5975cf62c9360a6.zip
Adding upstream version 124.0.1.upstream/124.0.1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/headers/Cargo.toml')
-rw-r--r--third_party/rust/headers/Cargo.toml52
1 files changed, 52 insertions, 0 deletions
diff --git a/third_party/rust/headers/Cargo.toml b/third_party/rust/headers/Cargo.toml
new file mode 100644
index 0000000000..9859eb9b57
--- /dev/null
+++ b/third_party/rust/headers/Cargo.toml
@@ -0,0 +1,52 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+rust-version = "1.56"
+name = "headers"
+version = "0.3.9"
+authors = ["Sean McArthur <sean@seanmonstar.com>"]
+description = "typed HTTP headers"
+homepage = "https://hyper.rs"
+readme = "README.md"
+keywords = [
+ "http",
+ "headers",
+ "hyper",
+ "hyperium",
+]
+categories = ["web-programming"]
+license = "MIT"
+repository = "https://github.com/hyperium/headers"
+
+[dependencies.base64]
+version = "0.21.3"
+
+[dependencies.bytes]
+version = "1"
+
+[dependencies.headers-core]
+version = "0.2"
+
+[dependencies.http]
+version = "0.2.0"
+
+[dependencies.httpdate]
+version = "1"
+
+[dependencies.mime]
+version = "0.3.14"
+
+[dependencies.sha1]
+version = "0.10"
+
+[features]
+nightly = []