summaryrefslogtreecommitdiffstats
path: root/third_party/rust/plist/src/lib.rs
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-12 05:43:14 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-12 05:43:14 +0000
commit8dd16259287f58f9273002717ec4d27e97127719 (patch)
tree3863e62a53829a84037444beab3abd4ed9dfc7d0 /third_party/rust/plist/src/lib.rs
parentReleasing progress-linux version 126.0.1-1~progress7.99u1. (diff)
downloadfirefox-8dd16259287f58f9273002717ec4d27e97127719.tar.xz
firefox-8dd16259287f58f9273002717ec4d27e97127719.zip
Merging upstream version 127.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/plist/src/lib.rs')
-rw-r--r--third_party/rust/plist/src/lib.rs2
1 files changed, 2 insertions, 0 deletions
diff --git a/third_party/rust/plist/src/lib.rs b/third_party/rust/plist/src/lib.rs
index 0ac048e30d..018bbe7d94 100644
--- a/third_party/rust/plist/src/lib.rs
+++ b/third_party/rust/plist/src/lib.rs
@@ -72,6 +72,8 @@
//! specify a tilde requirement e.g. `plist = "~1.0.3"` in you `Cargo.toml` so that the plist crate
//! is not automatically updated to version 1.1.
+#![allow(warnings)] // Third-party
+
pub mod dictionary;
#[cfg(feature = "enable_unstable_features_that_may_break_with_minor_version_bumps")]