summaryrefslogtreecommitdiffstats
path: root/browser/components/preferences/tests/browser_connection.js
diff options
context:
space:
mode:
Diffstat (limited to 'browser/components/preferences/tests/browser_connection.js')
-rw-r--r--browser/components/preferences/tests/browser_connection.js2
1 files changed, 1 insertions, 1 deletions
diff --git a/browser/components/preferences/tests/browser_connection.js b/browser/components/preferences/tests/browser_connection.js
index 01cdf571f2..896361b16b 100644
--- a/browser/components/preferences/tests/browser_connection.js
+++ b/browser/components/preferences/tests/browser_connection.js
@@ -26,7 +26,7 @@ function test() {
so it has to be opened as a sub dialog of the main pref tab.
Open the main tab here.
*/
- open_preferences(async function tabOpened(aContentWindow) {
+ open_preferences(async function tabOpened() {
is(
gBrowser.currentURI.spec,
"about:preferences",