summaryrefslogtreecommitdiffstats
path: root/browser/components/preferences/tests/browser_proxy_backup.js
diff options
context:
space:
mode:
Diffstat (limited to 'browser/components/preferences/tests/browser_proxy_backup.js')
-rw-r--r--browser/components/preferences/tests/browser_proxy_backup.js2
1 files changed, 1 insertions, 1 deletions
diff --git a/browser/components/preferences/tests/browser_proxy_backup.js b/browser/components/preferences/tests/browser_proxy_backup.js
index fc05e19ada..e4ce5a99bd 100644
--- a/browser/components/preferences/tests/browser_proxy_backup.js
+++ b/browser/components/preferences/tests/browser_proxy_backup.js
@@ -47,7 +47,7 @@ function test() {
so it has to be opened as a sub dialog of the main pref tab.
Open the main tab here.
*/
- open_preferences(async function tabOpened(aContentWindow) {
+ open_preferences(async function tabOpened() {
is(
gBrowser.currentURI.spec,
"about:preferences",