summaryrefslogtreecommitdiffstats
path: root/devtools/client/debugger/src/workers/parser/tests/getSymbols.spec.js
diff options
context:
space:
mode:
Diffstat (limited to 'devtools/client/debugger/src/workers/parser/tests/getSymbols.spec.js')
-rw-r--r--devtools/client/debugger/src/workers/parser/tests/getSymbols.spec.js2
1 files changed, 1 insertions, 1 deletions
diff --git a/devtools/client/debugger/src/workers/parser/tests/getSymbols.spec.js b/devtools/client/debugger/src/workers/parser/tests/getSymbols.spec.js
index 723eef1fd9..0c5306d423 100644
--- a/devtools/client/debugger/src/workers/parser/tests/getSymbols.spec.js
+++ b/devtools/client/debugger/src/workers/parser/tests/getSymbols.spec.js
@@ -9,7 +9,7 @@ import cases from "jest-in-case";
cases(
"Parser.getSymbols",
- ({ name, file, original, type }) => {
+ ({ file, original, type }) => {
const source = original
? populateOriginalSource(file, type)
: populateSource(file, type);