summaryrefslogtreecommitdiffstats
path: root/dom/security/test/general/test_bug1277803.xhtml
diff options
context:
space:
mode:
Diffstat (limited to 'dom/security/test/general/test_bug1277803.xhtml')
-rw-r--r--dom/security/test/general/test_bug1277803.xhtml2
1 files changed, 1 insertions, 1 deletions
diff --git a/dom/security/test/general/test_bug1277803.xhtml b/dom/security/test/general/test_bug1277803.xhtml
index 30cc82310b..8987219ed1 100644
--- a/dom/security/test/general/test_bug1277803.xhtml
+++ b/dom/security/test/general/test_bug1277803.xhtml
@@ -27,7 +27,7 @@
function runTest() {
// Register our observer to intercept favicon requests.
- function observer(aSubject, aTopic, aData) {
+ function observer(aSubject, aTopic) {
// Make sure this is a favicon request.
let httpChannel = aSubject.QueryInterface(Ci.nsIHttpChannel);
if (FAVICON_URI != httpChannel.URI.spec) {