summaryrefslogtreecommitdiffstats
path: root/intl/l10n/rust/gtest/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'intl/l10n/rust/gtest/Cargo.toml')
-rw-r--r--intl/l10n/rust/gtest/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/intl/l10n/rust/gtest/Cargo.toml b/intl/l10n/rust/gtest/Cargo.toml
new file mode 100644
index 0000000000..ebc532f599
--- /dev/null
+++ b/intl/l10n/rust/gtest/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "l10nregistry-ffi-gtest"
+version = "0.1.0"
+authors = ["The Mozilla Project Developers"]
+license = "MPL-2.0"
+description = "Tests for rust bindings to l10nRegistry"
+edition = "2018"
+
+[dependencies]
+l10nregistry-ffi = { path = "../l10nregistry-ffi" }
+moz_task = { path = "../../../../xpcom/rust/moz_task" }
+
+[lib]
+path = "test.rs"