summaryrefslogtreecommitdiffstats
path: root/intl/l10n/rust/l10nregistry-rs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'intl/l10n/rust/l10nregistry-rs/Cargo.toml')
-rw-r--r--intl/l10n/rust/l10nregistry-rs/Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/intl/l10n/rust/l10nregistry-rs/Cargo.toml b/intl/l10n/rust/l10nregistry-rs/Cargo.toml
new file mode 100644
index 0000000000..5bc3656d6e
--- /dev/null
+++ b/intl/l10n/rust/l10nregistry-rs/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+name = "l10nregistry"
+version = "0.3.0"
+authors = ["Zibi Braniecki <gandalf@mozilla.com>"]
+license = "Apache-2.0/MIT"
+edition = "2018"
+
+[dependencies]
+async-trait = "0.1"
+fluent-bundle = "0.15.2"
+fluent-fallback = "0.7.0"
+futures = "0.3"
+pin-project-lite = "0.2"
+replace_with = "0.1"
+rustc-hash = "1"
+unic-langid = "0.9"
+
+[features]
+default = []
+test-fluent = []