summaryrefslogtreecommitdiffstats
path: root/layout/reftests/bugs/712849-1-ref.html
diff options
context:
space:
mode:
Diffstat (limited to 'layout/reftests/bugs/712849-1-ref.html')
-rw-r--r--layout/reftests/bugs/712849-1-ref.html31
1 files changed, 31 insertions, 0 deletions
diff --git a/layout/reftests/bugs/712849-1-ref.html b/layout/reftests/bugs/712849-1-ref.html
new file mode 100644
index 0000000000..5c9c909f28
--- /dev/null
+++ b/layout/reftests/bugs/712849-1-ref.html
@@ -0,0 +1,31 @@
+<!DOCTYPE html>
+<html><head>
+<meta http-equiv="content-type" content="text/html; charset=UTF-8">
+ <title>testcase</title>
+<style>
+.tt {
+ border-collapse: collapse;
+}
+.nix {
+ display: none;
+}
+.ref {
+ border: solid 3px darkred;
+}
+
+td {
+ width: 20px;
+ height: 20px;
+}
+
+</style>
+</head>
+<body>
+ <table class="tt">
+ <tr id="1"><td >&nbsp;</td></tr>
+ <tr id="2" class="nix"><td >&nbsp;</td></tr>
+ <tr id="3" class="ref"><td >&nbsp;</td></tr>
+ <tr><td>&nbsp;</td></tr>
+ </table>
+</body>
+</html>