summaryrefslogtreecommitdiffstats
path: root/mozglue/static/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'mozglue/static/rust/Cargo.toml')
-rw-r--r--mozglue/static/rust/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/mozglue/static/rust/Cargo.toml b/mozglue/static/rust/Cargo.toml
new file mode 100644
index 0000000000..d0307a5bda
--- /dev/null
+++ b/mozglue/static/rust/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "mozglue-static"
+version = "0.1.0"
+edition = "2018"
+license = "MPL-2.0"
+
+[lib]
+path = "lib.rs"
+
+[dependencies]
+arrayvec = "0.7"
+
+[build-dependencies]
+mozbuild = "0.1"
+cc = "1"
+rustc_version = "0.4"
+
+[features]
+moz_memory = []