summaryrefslogtreecommitdiffstats
path: root/netwerk/socket/neqo_glue/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'netwerk/socket/neqo_glue/Cargo.toml')
-rw-r--r--netwerk/socket/neqo_glue/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/netwerk/socket/neqo_glue/Cargo.toml b/netwerk/socket/neqo_glue/Cargo.toml
index 2d7f0d9a5f..8355c54c19 100644
--- a/netwerk/socket/neqo_glue/Cargo.toml
+++ b/netwerk/socket/neqo_glue/Cargo.toml
@@ -9,10 +9,10 @@ license = "MPL-2.0"
name = "neqo_glue"
[dependencies]
-neqo-http3 = { tag = "v0.7.2", git = "https://github.com/mozilla/neqo" }
-neqo-transport = { tag = "v0.7.2", git = "https://github.com/mozilla/neqo" }
-neqo-common = { tag = "v0.7.2", git = "https://github.com/mozilla/neqo" }
-neqo-qpack = { tag = "v0.7.2", git = "https://github.com/mozilla/neqo" }
+neqo-http3 = { tag = "v0.7.5", git = "https://github.com/mozilla/neqo" }
+neqo-transport = { tag = "v0.7.5", git = "https://github.com/mozilla/neqo" }
+neqo-common = { tag = "v0.7.5", git = "https://github.com/mozilla/neqo" }
+neqo-qpack = { tag = "v0.7.5", git = "https://github.com/mozilla/neqo" }
nserror = { path = "../../../xpcom/rust/nserror" }
nsstring = { path = "../../../xpcom/rust/nsstring" }
xpcom = { path = "../../../xpcom/rust/xpcom" }
@@ -27,10 +27,10 @@ uuid = { version = "1.0", features = ["v4"] }
winapi = {version = "0.3", features = ["ws2def"] }
[dependencies.neqo-crypto]
-tag = "v0.7.2"
+tag = "v0.7.5"
git = "https://github.com/mozilla/neqo"
default-features = false
features = ["gecko"]
[features]
-fuzzing = ["neqo-http3/fuzzing"]
+fuzzing = ["neqo-http3/disable-encryption"]