summaryrefslogtreecommitdiffstats
path: root/remote/test/puppeteer/test/src/cdp/devtools.spec.ts
diff options
context:
space:
mode:
Diffstat (limited to 'remote/test/puppeteer/test/src/cdp/devtools.spec.ts')
-rw-r--r--remote/test/puppeteer/test/src/cdp/devtools.spec.ts4
1 files changed, 2 insertions, 2 deletions
diff --git a/remote/test/puppeteer/test/src/cdp/devtools.spec.ts b/remote/test/puppeteer/test/src/cdp/devtools.spec.ts
index c158481af2..c48b4c353b 100644
--- a/remote/test/puppeteer/test/src/cdp/devtools.spec.ts
+++ b/remote/test/puppeteer/test/src/cdp/devtools.spec.ts
@@ -93,7 +93,7 @@ describe('DevTools', function () {
const browser = await launchBrowser(
Object.assign({devtools: true}, launchOptions)
);
- const context = await browser.createIncognitoBrowserContext();
+ const context = await browser.createBrowserContext();
await Promise.all([
context.newPage(),
browser.waitForTarget((target: {url: () => string | string[]}) => {
@@ -106,7 +106,7 @@ describe('DevTools', function () {
const browser = await launchBrowser(
Object.assign({devtools: true}, launchOptions)
);
- const context = await browser.createIncognitoBrowserContext();
+ const context = await browser.createBrowserContext();
const [target] = await Promise.all([
browser.waitForTarget((target: {url: () => string | string[]}) => {
return target.url().includes('devtools://');