summaryrefslogtreecommitdiffstats
path: root/security/manager/ssl/crypto_hash/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'security/manager/ssl/crypto_hash/Cargo.toml')
-rw-r--r--security/manager/ssl/crypto_hash/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/security/manager/ssl/crypto_hash/Cargo.toml b/security/manager/ssl/crypto_hash/Cargo.toml
new file mode 100644
index 0000000000..f842368d4b
--- /dev/null
+++ b/security/manager/ssl/crypto_hash/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "crypto_hash"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+base64 = "0.21"
+digest = "0.10.2"
+libc = "0.2"
+md-5 = "0.10.2"
+nserror = { path = "../../../../xpcom/rust/nserror" }
+nsstring = { path = "../../../../xpcom/rust/nsstring" }
+sha1 = "0.10.2"
+sha2 = "0.10.2"
+xpcom = { path = "../../../../xpcom/rust/xpcom" }