summaryrefslogtreecommitdiffstats
path: root/servo/components/to_shmem/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'servo/components/to_shmem/Cargo.toml')
-rw-r--r--servo/components/to_shmem/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/servo/components/to_shmem/Cargo.toml b/servo/components/to_shmem/Cargo.toml
new file mode 100644
index 0000000000..09e78f57d2
--- /dev/null
+++ b/servo/components/to_shmem/Cargo.toml
@@ -0,0 +1,22 @@
+[package]
+name = "to_shmem"
+version = "0.0.1"
+authors = ["The Servo Project Developers"]
+license = "MPL-2.0"
+publish = false
+
+[lib]
+name = "to_shmem"
+path = "lib.rs"
+
+[features]
+servo = ["cssparser/serde", "string_cache"]
+gecko = []
+
+[dependencies]
+cssparser = "0.33"
+servo_arc = { path = "../servo_arc" }
+smallbitvec = "2.1.1"
+smallvec = "1.0"
+string_cache = { version = "0.8", optional = true }
+thin-vec = { version = "0.2.1", features = ["gecko-ffi"] }