summaryrefslogtreecommitdiffstats
path: root/taskcluster/scripts/misc/wrench-deps-vendoring.sh
diff options
context:
space:
mode:
Diffstat (limited to 'taskcluster/scripts/misc/wrench-deps-vendoring.sh')
-rwxr-xr-xtaskcluster/scripts/misc/wrench-deps-vendoring.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/taskcluster/scripts/misc/wrench-deps-vendoring.sh b/taskcluster/scripts/misc/wrench-deps-vendoring.sh
index 8b1897bfd8..7fd77bc074 100755
--- a/taskcluster/scripts/misc/wrench-deps-vendoring.sh
+++ b/taskcluster/scripts/misc/wrench-deps-vendoring.sh
@@ -12,7 +12,7 @@ cd $GECKO_PATH
export PATH=$PATH:$MOZ_FETCHES_DIR/rustc/bin:$HOME/.cargo/bin
cd gfx/wr/
mkdir .cargo
-cargo vendor --locked --sync ./Cargo.toml > .cargo/config
+cargo vendor --locked --sync ./Cargo.toml > .cargo/config.toml
mkdir wrench-deps
mv vendor .cargo wrench-deps/