summaryrefslogtreecommitdiffstats
path: root/third_party/libwebrtc/tools/clang/plugins/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/libwebrtc/tools/clang/plugins/Makefile')
-rw-r--r--third_party/libwebrtc/tools/clang/plugins/Makefile19
1 files changed, 0 insertions, 19 deletions
diff --git a/third_party/libwebrtc/tools/clang/plugins/Makefile b/third_party/libwebrtc/tools/clang/plugins/Makefile
deleted file mode 100644
index 0cfec71159..0000000000
--- a/third_party/libwebrtc/tools/clang/plugins/Makefile
+++ /dev/null
@@ -1,19 +0,0 @@
-# This file requires the clang build system, at least for now. So to use this
-# Makefile, you should execute the following commands to copy this directory
-# into a clang checkout:
-#
-# cp -R <this directory> third_party/llvm/tools/clang/tools/chrome-plugin
-# cd third_party/llvm/tools/clang/tools/chrome-plugin
-# make
-
-CLANG_LEVEL := ../..
-LIBRARYNAME = FindBadConstructs
-
-LINK_LIBS_IN_SHARED = 0
-SHARED_LIBRARY = 1
-
-include $(CLANG_LEVEL)/Makefile
-
-ifeq ($(OS),Darwin)
- LDFLAGS=-Wl,-undefined,dynamic_lookup
-endif