summaryrefslogtreecommitdiffstats
path: root/third_party/rust/arrayref/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/arrayref/Cargo.toml')
-rw-r--r--third_party/rust/arrayref/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/third_party/rust/arrayref/Cargo.toml b/third_party/rust/arrayref/Cargo.toml
new file mode 100644
index 0000000000..8a96168639
--- /dev/null
+++ b/third_party/rust/arrayref/Cargo.toml
@@ -0,0 +1,22 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "arrayref"
+version = "0.3.6"
+authors = ["David Roundy <roundyd@physics.oregonstate.edu>"]
+description = "Macros to take array references of slices"
+documentation = "https://docs.rs/arrayref"
+license = "BSD-2-Clause"
+repository = "https://github.com/droundy/arrayref"
+[dev-dependencies.quickcheck]
+version = "0.6"