summaryrefslogtreecommitdiffstats
path: root/third_party/rust/atomic/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/atomic/Cargo.toml')
-rw-r--r--third_party/rust/atomic/Cargo.toml26
1 files changed, 26 insertions, 0 deletions
diff --git a/third_party/rust/atomic/Cargo.toml b/third_party/rust/atomic/Cargo.toml
new file mode 100644
index 0000000000..cc7531f90e
--- /dev/null
+++ b/third_party/rust/atomic/Cargo.toml
@@ -0,0 +1,26 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "atomic"
+version = "0.4.6"
+authors = ["Amanieu d'Antras <amanieu@gmail.com>"]
+description = "Generic Atomic<T> wrapper type"
+documentation = "https://amanieu.github.io/atomic-rs/atomic/index.html"
+readme = "README.md"
+keywords = ["atomic", "no_std"]
+license = "Apache-2.0/MIT"
+repository = "https://github.com/Amanieu/atomic-rs"
+
+[features]
+nightly = []
+std = []