summaryrefslogtreecommitdiffstats
path: root/third_party/rust/audio-mixer/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/audio-mixer/Cargo.toml')
-rw-r--r--third_party/rust/audio-mixer/Cargo.toml42
1 files changed, 42 insertions, 0 deletions
diff --git a/third_party/rust/audio-mixer/Cargo.toml b/third_party/rust/audio-mixer/Cargo.toml
new file mode 100644
index 0000000000..92293f25db
--- /dev/null
+++ b/third_party/rust/audio-mixer/Cargo.toml
@@ -0,0 +1,42 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "audio-mixer"
+version = "0.1.3"
+authors = ["Chun-Min Chang <chun.m.chang@gmail.com>"]
+description = "Mixing audio by the input and output channel layout"
+readme = "README.md"
+keywords = [
+ "audio",
+ "mixer",
+ "mixing",
+]
+categories = ["multimedia::audio"]
+license = "MPL-2.0"
+repository = "https://github.com/mozilla/audio-mixer"
+
+[[bench]]
+name = "benchmark"
+harness = false
+
+[dependencies.bitflags]
+version = "1.3"
+
+[dev-dependencies.criterion]
+version = "0.3"
+
+[dev-dependencies.float-cmp]
+version = "0.6"
+
+[badges.travis-ci]
+repository = "mozilla/audio-mixer"