summaryrefslogtreecommitdiffstats
path: root/third_party/rust/audioipc2-client/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/audioipc2-client/Cargo.toml')
-rw-r--r--third_party/rust/audioipc2-client/Cargo.toml33
1 files changed, 33 insertions, 0 deletions
diff --git a/third_party/rust/audioipc2-client/Cargo.toml b/third_party/rust/audioipc2-client/Cargo.toml
new file mode 100644
index 0000000000..2002062c27
--- /dev/null
+++ b/third_party/rust/audioipc2-client/Cargo.toml
@@ -0,0 +1,33 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "audioipc2-client"
+version = "0.6.0"
+authors = [
+ "Matthew Gregan <kinetik@flim.org>",
+ "Dan Glastonbury <dan.glastonbury@gmail.com>",
+]
+description = "Cubeb Backend for talking to remote cubeb server."
+license = "ISC"
+
+[dependencies]
+cubeb-backend = "0.12"
+log = "0.4"
+
+[dependencies.audio_thread_priority]
+version = "0.31"
+default-features = false
+
+[dependencies.audioipc]
+path = "../audioipc"
+package = "audioipc2"