summaryrefslogtreecommitdiffstats
path: root/third_party/rust/block/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/block/Cargo.toml')
-rw-r--r--third_party/rust/block/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/third_party/rust/block/Cargo.toml b/third_party/rust/block/Cargo.toml
new file mode 100644
index 0000000000..f414e7ef24
--- /dev/null
+++ b/third_party/rust/block/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "block"
+version = "0.1.6"
+authors = ["Steven Sheldon"]
+
+description = "Rust interface for Apple's C language extension of blocks."
+keywords = ["blocks", "osx", "ios", "objective-c"]
+readme = "README.md"
+repository = "http://github.com/SSheldon/rust-block"
+documentation = "http://ssheldon.github.io/rust-objc/block/"
+license = "MIT"
+
+exclude = [
+ ".gitignore",
+ ".travis.yml",
+ "travis_install.sh",
+ "travis_test.sh",
+ "tests-ios/**",
+]
+
+[dev-dependencies.objc_test_utils]
+version = "0.0"
+path = "test_utils"