summaryrefslogtreecommitdiffstats
path: root/third_party/rust/build-parallel/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/build-parallel/Cargo.toml')
-rw-r--r--third_party/rust/build-parallel/Cargo.toml31
1 files changed, 31 insertions, 0 deletions
diff --git a/third_party/rust/build-parallel/Cargo.toml b/third_party/rust/build-parallel/Cargo.toml
new file mode 100644
index 0000000000..fe5c5b7f88
--- /dev/null
+++ b/third_party/rust/build-parallel/Cargo.toml
@@ -0,0 +1,31 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "build-parallel"
+version = "0.1.2"
+authors = ["Jeff Muizelaar <jrmuizel@gmail.com>"]
+description = "A helper library to let you parallelize work in build.rs\nusing the jobserver\n"
+documentation = "https://doc.rs/build-parallel"
+keywords = ["build-dependencies"]
+categories = ["development-tools::build-utils"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/jrmuizel/build-parallel"
+[dependencies.crossbeam-utils]
+version = "0.8"
+
+[dependencies.jobserver]
+version = "0.1.19"
+
+[dependencies.num_cpus]
+version = "1.0"