summaryrefslogtreecommitdiffstats
path: root/third_party/rust/cargo-platform/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/cargo-platform/Cargo.toml')
-rw-r--r--third_party/rust/cargo-platform/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/third_party/rust/cargo-platform/Cargo.toml b/third_party/rust/cargo-platform/Cargo.toml
new file mode 100644
index 0000000000..ebf12c855e
--- /dev/null
+++ b/third_party/rust/cargo-platform/Cargo.toml
@@ -0,0 +1,24 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "cargo-platform"
+version = "0.1.2"
+authors = ["The Cargo Project Developers"]
+description = "Cargo's representation of a target platform."
+homepage = "https://github.com/rust-lang/cargo"
+documentation = "https://docs.rs/cargo-platform"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/rust-lang/cargo"
+[dependencies.serde]
+version = "1.0.82"
+features = ["derive"]