summaryrefslogtreecommitdiffstats
path: root/third_party/rust/dirs-sys/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/dirs-sys/Cargo.toml')
-rw-r--r--third_party/rust/dirs-sys/Cargo.toml27
1 files changed, 27 insertions, 0 deletions
diff --git a/third_party/rust/dirs-sys/Cargo.toml b/third_party/rust/dirs-sys/Cargo.toml
new file mode 100644
index 0000000000..9951d24146
--- /dev/null
+++ b/third_party/rust/dirs-sys/Cargo.toml
@@ -0,0 +1,27 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "dirs-sys"
+version = "0.3.7"
+authors = ["Simon Ochsenreither <simon@ochsenreither.de>"]
+description = "System-level helper functions for the dirs and directories crates."
+readme = "README.md"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/dirs-dev/dirs-sys-rs"
+[target."cfg(target_os = \"redox\")".dependencies.redox_users]
+version = "0.4"
+default-features = false
+[target."cfg(unix)".dependencies.libc]
+version = "0.2"
+[target."cfg(windows)".dependencies.winapi]
+version = "0.3"
+features = ["knownfolders", "objbase", "shlobj", "winbase", "winerror"]