summaryrefslogtreecommitdiffstats
path: root/third_party/rust/fallible_collections/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/fallible_collections/Cargo.toml')
-rw-r--r--third_party/rust/fallible_collections/Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/third_party/rust/fallible_collections/Cargo.toml b/third_party/rust/fallible_collections/Cargo.toml
index 27a8221a17..6f6f316693 100644
--- a/third_party/rust/fallible_collections/Cargo.toml
+++ b/third_party/rust/fallible_collections/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2018"
name = "fallible_collections"
-version = "0.4.6"
+version = "0.4.9"
authors = ["vcombey <vcombey@student.42.fr>"]
description = "a crate which adds fallible allocation api to std collections"
readme = "README.md"
@@ -24,9 +24,12 @@ license = "MIT/Apache-2.0"
repository = "https://github.com/vcombey/fallible_collections.git"
[dependencies.hashbrown]
-version = "0.12.1"
+version = "0.13"
+optional = true
[features]
+default = ["hashmap"]
+hashmap = ["hashbrown"]
rust_1_57 = []
std = []
std_io = ["std"]