summaryrefslogtreecommitdiffstats
path: root/third_party/rust/form_urlencoded/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/form_urlencoded/Cargo.toml')
-rw-r--r--third_party/rust/form_urlencoded/Cargo.toml39
1 files changed, 39 insertions, 0 deletions
diff --git a/third_party/rust/form_urlencoded/Cargo.toml b/third_party/rust/form_urlencoded/Cargo.toml
new file mode 100644
index 0000000000..921d265e0a
--- /dev/null
+++ b/third_party/rust/form_urlencoded/Cargo.toml
@@ -0,0 +1,39 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+rust-version = "1.51"
+name = "form_urlencoded"
+version = "1.2.1"
+authors = ["The rust-url developers"]
+description = "Parser and serializer for the application/x-www-form-urlencoded syntax, as used by HTML forms."
+categories = ["no_std"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/servo/rust-url"
+
+[package.metadata.docs.rs]
+rustdoc-args = ["--generate-link-to-definition"]
+
+[lib]
+test = false
+
+[dependencies.percent-encoding]
+version = "2.3.0"
+default-features = false
+
+[features]
+alloc = ["percent-encoding/alloc"]
+default = ["std"]
+std = [
+ "alloc",
+ "percent-encoding/std",
+]