summaryrefslogtreecommitdiffstats
path: root/third_party/rust/futures-task/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/futures-task/Cargo.toml')
-rw-r--r--third_party/rust/futures-task/Cargo.toml37
1 files changed, 37 insertions, 0 deletions
diff --git a/third_party/rust/futures-task/Cargo.toml b/third_party/rust/futures-task/Cargo.toml
new file mode 100644
index 0000000000..48a53bd3db
--- /dev/null
+++ b/third_party/rust/futures-task/Cargo.toml
@@ -0,0 +1,37 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+rust-version = "1.56"
+name = "futures-task"
+version = "0.3.28"
+description = """
+Tools for working with tasks.
+"""
+homepage = "https://rust-lang.github.io/futures-rs"
+readme = "README.md"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/rust-lang/futures-rs"
+
+[package.metadata.docs.rs]
+all-features = true
+
+[dependencies]
+
+[dev-dependencies]
+
+[features]
+alloc = []
+cfg-target-has-atomic = []
+default = ["std"]
+std = ["alloc"]
+unstable = []