summaryrefslogtreecommitdiffstats
path: root/third_party/rust/gpu-descriptor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/gpu-descriptor/Cargo.toml')
-rw-r--r--third_party/rust/gpu-descriptor/Cargo.toml14
1 files changed, 10 insertions, 4 deletions
diff --git a/third_party/rust/gpu-descriptor/Cargo.toml b/third_party/rust/gpu-descriptor/Cargo.toml
index 1f8ff2851c..7524894008 100644
--- a/third_party/rust/gpu-descriptor/Cargo.toml
+++ b/third_party/rust/gpu-descriptor/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2018"
name = "gpu-descriptor"
-version = "0.2.3"
+version = "0.3.0"
authors = ["Zakarum <zakarumych@ya.ru>"]
description = "Implementation agnostic descriptor allocator for Vulkan like APIs"
homepage = "https://github.com/zakarumych/gpu-descriptor"
@@ -27,14 +27,20 @@ license = "MIT OR Apache-2.0"
repository = "https://github.com/zakarumych/gpu-descriptor"
[dependencies.bitflags]
-version = "1.2"
+version = "2.4"
default-features = false
[dependencies.gpu-descriptor-types]
-version = "0.1"
+version = "0.2"
+path = "../types"
[dependencies.hashbrown]
-version = "0.12"
+version = "0.14"
+features = [
+ "ahash",
+ "raw",
+]
+default-features = false
[dependencies.serde]
version = "1.0"