summaryrefslogtreecommitdiffstats
path: root/third_party/rust/murmurhash3/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/murmurhash3/Cargo.toml')
-rw-r--r--third_party/rust/murmurhash3/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/third_party/rust/murmurhash3/Cargo.toml b/third_party/rust/murmurhash3/Cargo.toml
new file mode 100644
index 0000000000..654fbbecba
--- /dev/null
+++ b/third_party/rust/murmurhash3/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+
+name = "murmurhash3"
+version = "0.0.5"
+authors = ["mhallin <mhallin@gmail.com>"]
+description = "MurmurHash3 implementation"
+license = "MIT"
+readme = "README.rst"
+homepage = "https://github.com/mhallin/murmurhash3-rs"
+
+[lib]
+name = "murmurhash3"
+path = "src/lib.rs"
+
+[dev-dependencies]
+rand = "*"
+
+[features]
+nightly = []