summaryrefslogtreecommitdiffstats
path: root/third_party/rust/pulse-ffi/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/pulse-ffi/Cargo.toml')
-rw-r--r--third_party/rust/pulse-ffi/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/third_party/rust/pulse-ffi/Cargo.toml b/third_party/rust/pulse-ffi/Cargo.toml
new file mode 100644
index 0000000000..6f84948b42
--- /dev/null
+++ b/third_party/rust/pulse-ffi/Cargo.toml
@@ -0,0 +1,23 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "pulse-ffi"
+version = "0.1.0"
+authors = ["Dan Glastonbury <dglastonbury@mozilla.com>"]
+description = "FFI for libpulse.so supporting static linking and dynamic loading."
+license = "ISC"
+
+[dependencies]
+libc = "^0.2.20"
+
+[features]
+dlopen = []