summaryrefslogtreecommitdiffstats
path: root/third_party/rust/rure/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/rure/Cargo.toml')
-rw-r--r--third_party/rust/rure/Cargo.toml33
1 files changed, 33 insertions, 0 deletions
diff --git a/third_party/rust/rure/Cargo.toml b/third_party/rust/rure/Cargo.toml
new file mode 100644
index 0000000000..e8dc460024
--- /dev/null
+++ b/third_party/rust/rure/Cargo.toml
@@ -0,0 +1,33 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "rure"
+version = "0.2.2"
+authors = ["The Rust Project Developers"]
+description = """
+A C API for Rust's regular expression library.
+"""
+homepage = "https://github.com/rust-lang/regex"
+documentation = "https://github.com/rust-lang/regex/tree/master/regex-capi"
+readme = "README.md"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/rust-lang/regex"
+
+[lib]
+name = "rure"
+
+[dependencies.libc]
+version = "0.2"
+
+[dependencies.regex]
+version = "1"