summaryrefslogtreecommitdiffstats
path: root/third_party/rust/strsim/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/strsim/Cargo.toml')
-rw-r--r--third_party/rust/strsim/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/third_party/rust/strsim/Cargo.toml b/third_party/rust/strsim/Cargo.toml
new file mode 100644
index 0000000000..aca741a86a
--- /dev/null
+++ b/third_party/rust/strsim/Cargo.toml
@@ -0,0 +1,24 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "strsim"
+version = "0.10.0"
+authors = ["Danny Guo <danny@dannyguo.com>"]
+exclude = ["/.github", "/dev"]
+description = "Implementations of string similarity metrics. Includes Hamming, Levenshtein,\nOSA, Damerau-Levenshtein, Jaro, Jaro-Winkler, and Sørensen-Dice.\n"
+homepage = "https://github.com/dguo/strsim-rs"
+documentation = "https://docs.rs/strsim/"
+readme = "README.md"
+keywords = ["string", "similarity", "Hamming", "Levenshtein", "Jaro"]
+license = "MIT"
+repository = "https://github.com/dguo/strsim-rs"