summaryrefslogtreecommitdiffstats
path: root/third_party/rust/wast/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/wast/Cargo.toml')
-rw-r--r--third_party/rust/wast/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/third_party/rust/wast/Cargo.toml b/third_party/rust/wast/Cargo.toml
index 7f2d159a8b..8c07c94112 100644
--- a/third_party/rust/wast/Cargo.toml
+++ b/third_party/rust/wast/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2021"
name = "wast"
-version = "201.0.0"
+version = "205.0.0"
authors = ["Alex Crichton <alex@alexcrichton.com>"]
description = """
Customizable Rust parsers for the WebAssembly Text formats WAT and WAST
@@ -40,13 +40,13 @@ version = "2.4.1"
version = "0.1.9"
[dependencies.wasm-encoder]
-version = "0.201.0"
+version = "0.205.0"
[dev-dependencies.anyhow]
version = "1.0.58"
-[dev-dependencies.rayon]
-version = "1.3"
+[dev-dependencies.libtest-mimic]
+version = "0.7.0"
[features]
default = ["wasm-module"]