summaryrefslogtreecommitdiffstats
path: root/tools/profiler/rust-api/macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tools/profiler/rust-api/macros/Cargo.toml')
-rw-r--r--tools/profiler/rust-api/macros/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/tools/profiler/rust-api/macros/Cargo.toml b/tools/profiler/rust-api/macros/Cargo.toml
new file mode 100644
index 0000000000..c089965401
--- /dev/null
+++ b/tools/profiler/rust-api/macros/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "profiler-macros"
+version = "0.1.0"
+authors = ["The Mozilla Project Developers"]
+edition = "2018"
+license = "MPL-2.0"
+
+[lib]
+proc-macro = true
+
+[dependencies]
+syn = "2"
+quote = "1.0"