summaryrefslogtreecommitdiffstats
path: root/xpcom/rust/gtest/xpcom/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'xpcom/rust/gtest/xpcom/Cargo.toml')
-rw-r--r--xpcom/rust/gtest/xpcom/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/xpcom/rust/gtest/xpcom/Cargo.toml b/xpcom/rust/gtest/xpcom/Cargo.toml
new file mode 100644
index 0000000000..777080b33b
--- /dev/null
+++ b/xpcom/rust/gtest/xpcom/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "xpcom-gtest"
+version = "0.1.0"
+authors = ["michael@thelayzells.com"]
+license = "MPL-2.0"
+description = "Tests for rust bindings to xpcom interfaces"
+
+[dependencies]
+xpcom = { path = "../../xpcom" }
+nserror = { path = "../../nserror" }
+nsstring = { path = "../../nsstring" }
+
+[lib]
+path = "test.rs"